Key Features
- VLAN: IEEE 802.1Q tagged - Port-based - Up to 256 groups
- Quality of Service Classification: IEEE 802.1p tagging - Port-based priority - Four priority queues per port
- IP Multicast Support (IPv4) - IGMP snooping (v1/v2) - Static multicast group (up to 256) - Spanning-Tree, IEEE 802.1d/w/s
- IEEE 802.3ad Link Aggregation: Manual - LACP
- IEEE 802.1x Port-based, MAC-based and Network Access Control: Local authentication server (MD5 only) - Remote authentication through RADIUS - Dynamic VLAN assignment - RADIUS Client
- Other: IEEE 802.3x flow control or HOL blocking prevention ( when flow control is off) - Port mirroring - Destination MAC filtering - Ingress/egress rate limiting - Broadcast storming control - 100 FX SFP support - Jumbo Frames - up to 10K
- Management Features: SSH - Telnet - Web-based configuration - CLI configuration - SNMP trap view - LLDP - Firmware upgrade by FTP and HTTP - Configuration backup/restore by FTP and HTTP - Factory reset - Password access control and restricted - IP access list - SNMPv1/v2c/v3 - DHCP client - Syslog support - System time configuration (SNTP, manual) - Statistics Charts in Web
- MIBs : RFC 1213 MIB-II - RFC 1643 Ethernet MIB - RFC 1493 Bridge MIB - RFC 2131 DHCP client - Private Enterprise MIB (Allied Telesis provides the spec)
- RMON Groups (1, 2, 3, 9): Stats - History - Alarms - Events
- ACL: Support (number of entries 188)
GIGABIT WEBSMART SWITCH, 8X 10/100/1000-T POE+, 2X SFP PORTS AND SINGLE FIXED PS
AT-GS950/10PS V2-10
SKU 6376436
UPC 767035219127
Regular price saves you $154.56 against MSRP.
Contact us to check availability
Product Overview
GIGABIT WEBSMART SWITCH, 8X 10/100/1000-T POE+, 2X SFP PORTS AND SINGLE FIXED PS
- 8PORT 1GB WEBSMART SWITCH 2SFP PORTS V2 GIGABIT WEBSMART SWITCH
- Allied Telesis GS950/10PS V2 Ethernet Switch - 8 Ports - Manageable - Gigabit Ethernet - 10/100/1000Base-T, 100/1000Base-X - 2 Layer Supported - Modular - 2 SFP Slots - 25 W Power Consumption - 75 W PoE Budget - Twisted Pair, Optical Fiber - PoE Ports - Wall Mountable, Rack-mountable, Desktop
- Allied Telesis GS950/10PS V2 Ethernet Switch
- 8 Ports - Manageable - Gigabit Ethernet - 10/100/1000Base-T, 100/1000Base-X - 2 Layer Supported - Modular - 2 SFP Slots - 25 W Power Consumption - 75 W PoE Budget - Twisted Pair, Optical Fiber - PoE Ports - Wall Mountable, Rack-mountable, Desktop
Technical Specifications
| Product Type | Ethernet Switch |
| Manufacturer Part Number | AT-GS950/10PS V2-10 |
| Power Source | Power Supply |
| Layer Supported | 2 |
| Weight (Approximate) | 4.19 lb |
| Form Factor | Wall Mountable |
| Form Factor | Rack-mountable |
| Form Factor | Desktop |
| Manufacturer | Allied Telesis, Inc |
| Product Model | GS950/10PS V2 |
| Product Name | GS950/10PS V2 Ethernet Switch |
| Network Technology | 10/100/1000Base-T |
| Network Technology | 100/1000Base-X |
| Power Consumption | 25 W |
| Product Series | GS950 V2 |
| Brand Name | Allied Telesis |
| Expansion Slot Type | SFP (mini-GBIC) |
| Height | 1.7" |
| Width | 13" |
| Depth | 7.1" |
| Manageable | Yes |
| Environmentally Friendly | Yes |
| Ethernet Technology | Gigabit Ethernet |
| Network (RJ-45) | Yes |
| Number of SFP Slots | 2 |
| Modular | Yes |
| Media Type Supported | Twisted Pair |
| Media Type Supported | Optical Fiber |
| Total Number of Network Ports | 8 |
| PoE (RJ-45) Port | Yes |
| Port/Expansion Slot Details | 8 x Gigabit Ethernet PoE+ |
| Port/Expansion Slot Details | 2 x Gigabit Ethernet Expansion Slot |
| Total Number of Expansion Slots | 2.0 |
| PoE Budget | 75 W |
| Networking Standards | IEEE 802.3at |
| Networking Standards | IEEE 802.3af |
| Networking Standards | IEEE 802.1Q |
| Networking Standards | IEEE 802.1p |
| Networking Standards | IEEE 802.1D |
| Networking Standards | IEEE 802.1w |
| Networking Standards | IEEE 802.1s |
| Networking Standards | IEEE 802.3ad |
| Networking Standards | IEEE 802.1x |
| Networking Standards | IEEE 802.3x |
| Networking Standards | IEEE 802.3 |
| Networking Standards | IEEE 802.3i |
| Networking Standards | IEEE 802.3u |
| Networking Standards | IEEE 802.3z |
| Networking Standards | IEEE 802.3ab |
| Networking Standards | IEEE 802.3az |
| Environmental Compliance | Restriction of Hazardous Substances (RoHS) |
| Environmental Compliance | China Restriction of Hazardous Substances (China RoHS) |
Marketing Information
- GS950/10PS V2 Ethernet Switch
- Rack-mount Brackets and Screws
- US Power Cord
- Rubber Feet
The Allied Telesis GS950/10PS V2 Gigabit PoE+ WebSmart switch features 8 x 10/100/1000T ports and two SFP ports, delivering up to 30 Watts per port (PoE+) to support video surveillance cameras, wireless access points, IP phones and other powered devices. PoE+ eliminates the need for separate power cabling and minimizes the clutter of power supplies and adapters for simplified deployment. Thanks to its compact size, the AT-GS950/10PS V2 is ideal for wiring-constrained and smaller environments such as micro branch offices, classrooms, cafes, and smaller retail stores.
Shipping & Dimensions
Similar Products
GIGABIT UNMANGED SWITCH WITH 10G UPLINK, 8X 10/100M/1G-T, 1X 100M/1/2.5/5/10G-T,
AT-GS910/10XST-10
OMADA 28-PORT GIG EASY MANAGED SWITCH. PORTS: 24 POE+, 2X GIG RJ45, 2 SFP. SPEC:
ES228GP
OMADA 20-PORT GIG EASY MANAGED SWITCH. PORTS: 16 POE+, 2X GIG RJ45, 2 SFP. SPEC:
ES220GP
GS950/18 V2 GIGABIT WEBSMART SWITCH, 16X 10/100/1000TX + 2X SFP PORTS, US POWER
AT-GS950/18 V2-10
L3 STACKABLE SWITCH, 20X 10/100/1000-T POE+ , 4X 100M/1G/2.5G/5G-T POE+, 4X SFP+
AT-X530-28GPXM-90
TAA, 2 X 25G SFP28, PCIE NIC, IT COMBINES A HIGH BANDWIDTH ETHERNET CONTROLLER W
AT-ANC25SP/2-900
